Anyscale Platform signups disabled
History
Resolved
December 13, 2024 6:07 PM PST
We are marking this issue as resolved because current users can continue to use the Anyscale Platform without any login restrictions. However new account creation will be restricted until early next week.
Identified
December 13, 2024 5:41 PM PST
UI Login has been re-enabled. But new signups are still disabled.
Identified
December 13, 2024 5:30 PM PST
We have temporarily disabled UI login to resolve a platform issue. We'll update you as soon as we have it re-enabled