History

Resolved
August 29, 2024 3:38 PM PDT

This issue has now been resolved.

Monitoring
August 29, 2024 11:51 AM PDT

A fix has been identified and implemented. We are observing a reduction in the job reconciliation backlog to normal levels, and customer jobs are now being submitted as expected.

Investigating
August 29, 2024 11:01 AM PDT

Update: Team is continuing to investigate. Anyscale Jobs continue to be in status "Pending" for 5-10 minutes before being reconciled.

Investigating
August 29, 2024 10:00 AM PDT

We are currently investigating this issue impacting the Anyscale platform.

Resolved
August 29, 2024 3:30 AM PDT

Downtime on Platform, UI and SDK/CLI is now resolved. Thank you for your patience as we worked to resolve the issue

Monitoring
August 29, 2024 3:11 AM PDT

Anyscale Platform, UI and SDK/CLI have started to recover. At this point, the root cause appears to be related to an outage with AWS STS affecting the Anyscale Control Plane. The AWS outage appears to be mitigated at this time.

Investigating
August 29, 2024 2:51 AM PDT

We are currently experiencing downtime on Anyscale Platform, UI and SDK/CLI. Submitted jobs are stuck in pending state. We are investing the issue.