History

Completed
November 5, 2024 5:32 PM PST

The scheduled maintenance has been completed.

In Progress
November 5, 2024 5:05 PM PST

Anyscale will be performing a maintenance that involves a database migration. Operations are in progress.

Scheduled
November 5, 2024 4:04 PM PST

Anyscale will be performing a maintenance that involves a database migration on Wednesday, 6th November 2024 from 01:00 to 01:30 UTC (30 Min).

Starting of new workloads may be impacted during the maintenance window. Already running workloads will proceed unaffected.

Please reach out to Anyscale support if you have questions or experience any issues.